View Assessments page unavailable in DnA
Incident Report for Renaissance Learning
Resolved
This incident has been resolved.
Posted Jan 08, 2025 - 19:50 CST
Monitoring
Customers were occasionally shown an "Oops Looks like something went wrong" error when accessing the View Assessments page and other features of DnA. A fix has been implemented and we are monitoring the results.
Posted Jan 08, 2025 - 16:21 CST
Investigating
We are currently investigating this issue.
Posted Jan 08, 2025 - 15:33 CST
This incident affected: DnA.