DnA Users Unable to Login
Incident Report for Renaissance Learning
Resolved
This incident has been resolved.
Posted May 03, 2024 - 14:09 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 03, 2024 - 12:18 CDT
Update
We are continuing to investigate this issue.
Posted May 03, 2024 - 11:49 CDT
Investigating
We are currently investigating an issue where some users are unable to login to some of our applications.
Posted May 03, 2024 - 11:33 CDT
This incident affected: DnA, eduCLIMBER, SchoolCity, and IO Classroom.