Overnight monitoring revealed no issues with student enrollment files processing normally. The issue is now resolved, thank you again for your patience.
Posted Nov 19, 2024 - 07:54 CST
Monitoring
Rostering data has been refreshed for the all affected DnA customers. Root cause analysis helped determine that the issue was limited to only customers using Console for data ingestion. We will continue to monitor the system overnight as a precaution. Thank you for your patience while we worked to resolve this issue.
Posted Nov 18, 2024 - 20:00 CST
Identified
The root cause of the issue has been identified and our teams are working to restore enrollment data as quickly as is possible. Thank you for your patience while we work to resolve this issue.
Posted Nov 18, 2024 - 10:21 CST
Investigating
Some customers are reporting an error when trying to process the enrollment.txt file in DnA. This error may cause students to become unenrolled. The DnA engineering team is aware of the issue and actively working to resolve it. Further updates will be posted to this page as they become available. Thank you for your patience while we work to resolve this issue.