DnA - Answer Sheets Not Generating in Assessments

Incident Report for Renaissance Learning

Resolved

After monitoring the service that handles Answer Sheet generation over the weekend and observing improved performance and stability, we are updating this incident to resolved.
Posted Feb 10, 2025 - 11:20 CST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 07, 2025 - 16:05 CST

Update

We have narrowed the scope of this issue and can see that this is not effecting all customers, only a subset. We are continuing to investigate.
Posted Feb 07, 2025 - 15:35 CST

Investigating

We are currently experiencing an issue in DnA where Answer Sheets are not generating in Assessments.
Posted Feb 07, 2025 - 14:42 CST
This incident affected: DnA.