Renaissance Next - Service Degredation
Incident Report for Renaissance Learning
Resolved
The issue has been resolved and Renaissance Next is back to full functionality. Thank you for your patience while we worked to resolve this issue.
Posted Oct 07, 2024 - 09:50 CDT
Investigating
Some users are reporting Renaissance Next is running in degraded performance mode. Users are still able to access their application links but may see an error message when accessing the Renaissance Next home page. Our engineering team is aware of the issue and is actively working to determine the root cause.
Posted Oct 07, 2024 - 09:12 CDT
This incident affected: Renaissance Next for Teachers.