Historical Extracts failing to process

Incident Report for Renaissance Learning

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 15:52 CDT

Update

We are continuing to investigate this issue.
Posted Jun 03, 2025 - 14:07 CDT

Investigating

We are currently investigating this issue. A cause has been identified.
Posted Jun 03, 2025 - 12:30 CDT
This incident affected: Star Assessments.