DnA/SchoolCity: Unable to load Items or Assessments.
Incident Report for Renaissance Learning
Resolved
This incident has been resolved. These issues would have occurred on Wednesday, December 4th between 12:30-1:30 PM EST.
Posted Dec 05, 2024 - 08:43 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 04, 2024 - 13:41 CST
Investigating
We are currently experiencing an issue with our DnA application where Items or Assessments are either slow to load or not loading. Another impacted issue could be, unable to generate quick codes.

Additionally in SchoolCity, certain item types may be slow to load or not load.
Posted Dec 04, 2024 - 12:39 CST
This incident affected: DnA and SchoolCity.