FastBridge Students Unable to Resume Paused Spring aReading/aMath

Incident Report for Renaissance Learning

Update

We are continuing to monitor for any further issues.
Posted May 08, 2026 - 20:31 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2026 - 19:48 CDT

Investigating

We are currently investigating an issue affecting students who have paused their Spring aReading or Spring aMath assessments. When attempting to resume a paused assessment—whether from the student's device or through the teacher's Screening tab—an error is displayed, and the assessment cannot continue.

What we're doing:
Our team is actively investigating the root cause and working toward a resolution. We will provide updates as more information becomes available.

We apologize for the disruption during your Spring testing window and appreciate your patience.
Posted May 08, 2026 - 15:54 CDT
This incident affects: FastBridge.