FastBridge - Some users unable to log in
Incident Report for Renaissance Learning
Resolved
The issue has been resolved. Thank you for your patience.
Posted Aug 13, 2024 - 16:50 CDT
Monitoring
A fix has been deployed to the production system and customers have reported successful logins. We will continue to monitor the issue to ensure system stability.
Posted Aug 13, 2024 - 11:13 CDT
Investigating
Some FastBridge customers are reporting an error when attempting to log in to the application. Our engineering team is aware of the issue and is actively working on a fix. Thank you for your patience while we diagnose and remediate this issue.
Posted Aug 13, 2024 - 08:16 CDT
This incident affected: FastBridge.