DnA - Assessments not loading for online testing

Incident Report for Renaissance Learning

Resolved

The problem with assessments failing to load items has been resolved.

The DnA team is currently looking into the cause of the slowness and lag experienced briefly this morning to prevent similar issues from occurring in the future.
Posted Mar 03, 2025 - 14:10 CST

Monitoring

The DnA team has received feedback from multiple reporting districts stating that the assessment loading issue has been resolved. We are continuing to investigate the potential causes of the intermittent assessment loading data.

If you are still experiencing issues with assessments, please reach out to DnA Support for assistance.
Posted Mar 03, 2025 - 09:13 CST

Investigating

We have received multiple reports of assessments not loading correctly within DnA. The DnA team is currently investigating the issue.
Posted Mar 03, 2025 - 08:26 CST
This incident affected: DnA.