Ren Next for Leaders receiving 500 error message upon login

Incident Report for Renaissance Learning

Resolved

We have received no further instances of this issue. Incident is moved to Resolved.
Posted Oct 14, 2025 - 15:50 CDT

Monitoring

Some administrators using Ren Next for Leaders had received a 500 error message when logging into RGP. This issue was identified and a fix was implemented. We will continue to monitor this issue for the remainder of today and then move this page to resolved.
Posted Oct 14, 2025 - 12:47 CDT
This incident affected: Renaissance Growth Platform (RGP).