Some Users Unable to Login
Incident Report for Renaissance Learning
Resolved
The issue has been resolved, thank you for your patience.
Posted Aug 13, 2024 - 17:13 CDT
Monitoring
A fix has been deployed to the production environment, we will continue to monitor the system closely today to ensure system performance. Thank you for your patience while we worked to resolve this issue.
Posted Aug 13, 2024 - 07:30 CDT
Update
Login service has been largely restored. We will continue to monitor system performance as some customers may still be experiencing this issue. Some users may need to clear their internet cache before being able to log in.
Posted Aug 12, 2024 - 16:21 CDT
Identified
Our engineering team has put a fix in place for login issues, and we are monitoring system performance to validate that users can now log in. Some customers may still be experiencing issues as those systems come back online for login.
Posted Aug 12, 2024 - 14:42 CDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2024 - 13:59 CDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2024 - 13:57 CDT
Update
We are continuing to investigate this issue.
Posted Aug 12, 2024 - 13:57 CDT
Investigating
We are currently investigating an issue where some users are unable to login to some of our applications.
Posted Aug 12, 2024 - 13:31 CDT
This incident affected: DnA, Accelerated Reader, eduCLIMBER, eSchoolData, Renaissance Next for Teachers, SchoolCity, Star Assessments, Star Phonics, and Star Preschool.