DnA - Item Bank items not loading
Incident Report for Renaissance Learning
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 07:56 CDT
Monitoring
Our team ran a script over the weekend and we have confirmed that this script has fixed the remaining issue that was causing some student responses to not display and a spinning loading indicator to display instead in Live Proctoring sessions created on or before August 23, 2024. We are now monitoring the results of the fix before we consider the incident resolved.
Posted Sep 09, 2024 - 14:50 CDT
Update
In Live Proctoring sessions created on or before August 23, 2024, some student responses are not displayed and a spinning loading indicator is displayed instead. NOTE: Live Proctoring sessions created after August 23rd are working as expected.
- Our team has tested a script that fixes the Live Proctoring sessions affected by the last remaining cause of this problem. This script will run beginning at 1:30pm PT today and is expected to be completed over the weekend. We will provide an update after the script has completed and our team has confirmed the fix.
Posted Sep 06, 2024 - 14:39 CDT
Update
In Live Proctoring sessions created on or before August 23, 2024, some student responses are not displayed and a spinning loading indicator is displayed instead. NOTE: Live Proctoring sessions created after August 23rd are working as expected.
- Our team has released another fix for one of the causes of this problem and validated that fix.
- Our team is working on a script to fix Live Proctoring sessions where some student responses are not displayed and a spinning loading indicator is displayed instead. We will provide an update when this fix is deployed.
Posted Sep 04, 2024 - 17:58 CDT
Update
Our team performed further analysis over the weekend to ensure all assessment sessions are synchronized and resolved any gaps. We have determined that all sessions have been properly migrated.

In Live Proctoring sessions, some student responses are not displayed and a spinning loading indicator is displayed instead.
- Our team released a fix for one of the causes of this problem and validated that fix over the weekend.
- For the other cause, our team is continuing to investigate and we will provide updates once we have an estimate for when a fix will be deployed.
Posted Sep 03, 2024 - 11:30 CDT
Update
In Live Proctoring sessions, some student responses are not displayed and a spinning loading indicator is displayed instead.
- Our team just released a fix for one of the causes of this and we are in the process of validated this fix.
- For the other cause, our team is continuing to investigate over the weekend and we expect to have a fix shortly. We will provide updates once we have an estimate for when a fix will be deployed.
- Our team is doing further analysis over the weekend to ensure all assessment sessions are synchronized and resolving any gaps.
Posted Aug 31, 2024 - 07:38 CDT
Update
- Some assessments were complete but scores for these assessments were not appearing in DnA. We have fixed this issue and score processing in DnA is now caught up.
- In Live Proctoring, some student responses are not displayed and a spinning loading indicator is displayed instead. We are actively working on fixing this issue and will provide updates once we have an estimate for when a fix will be deployed.
Posted Aug 30, 2024 - 13:20 CDT
Identified
- All missing items have been restored. If you see an error message indicating a failure to load an item, please reach out to Customer Support and provide the assessment IDs/URLs for any impacted assessments if items are still not loading.
- In Live Proctoring, some student responses are not displayed and a spinning loading indicator is displayed instead. We are actively working on fixing this issue and will provide updates once we have an estimate for when a fix will be deployed.
- Some assessments are complete but scores for these assessments are not appearing in DnA. We are actively working on fixing this issue and will provide updates once we have an estimate for when score processing will be caught up.
Posted Aug 29, 2024 - 13:35 CDT
Investigating
Some customers are reporting a recurrence of Item Bank items and passages not loading for users. Our team is actively working to remediate the issue.
Posted Aug 28, 2024 - 11:13 CDT
This incident affected: DnA.