Uploading Files Stuck in 'Processing'
Incident Report for Renaissance Learning
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 08:55 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 26, 2023 - 15:43 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 26, 2023 - 13:03 CST
Investigating
When uploading files they are getting stuck in "Processing". We are continuing to investigate the root cause.
Posted Jan 26, 2023 - 12:05 CST
This incident affected: eduCLIMBER.