Student Portal and Online Testing (OT) Slowness and Intermittent Failures
Incident Report for Renaissance Learning
Resolved
This incident has been resolved.
Posted Aug 30, 2024 - 15:39 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 10:35 CDT
Investigating
The Student Portal is slow and eventually times out for some users. Teacher and admin users are experiencing slowness and occasional errors with creating quick codes. Students are receiving errors when attempting to access assessments in the portal.
Posted Aug 30, 2024 - 09:32 CDT
This incident affected: DnA.