RGP - Manage Apps & Users - Searching by Class results in an error

Incident Report for Renaissance Learning

Resolved

This issue has been resolved.
Posted Dec 03, 2025 - 15:59 CST

Monitoring

The resolution has been deployed and the verification has been completed. Our Engineers will continue to monitor the issue for any further instances.
Posted Dec 03, 2025 - 15:09 CST

Identified

Our Engineers have identified the root cause and are currently working on a resolution that will be deployed this afternoon. Once the deployment has been completed and verification has been received that this issue has been resolved, an update will be added on this page.
Posted Dec 03, 2025 - 11:17 CST

Investigating

We are currently investigating this issue. We will provide updates as they are made available.
Posted Dec 03, 2025 - 08:41 CST
This incident affected: Renaissance Growth Platform (RGP).